Menu

Reply To: No Signal (possibly related to sync issues?) – SOLVED!

Home Forums OSSC OSSC – DIY Kit support No Signal (possibly related to sync issues?) – SOLVED! Reply To: No Signal (possibly related to sync issues?) – SOLVED!

#13236

Morpheus_79
Participant

Yesterday (with a new USB power supply on its way and nothing else to test) i resoldered every(!) single(!) part(!) under the microscope at work – just to rule out a cold solder joint. Yet again: with no luck. So i took the time to measure all resistors… but they seemed to be fine. I would’ve loved to measure all capacitors too… but just having a multimeter and a cheap diode tester from China at hand, it was impossible to get viable in-circuit capacitance readings.

Kind of depressed and angry i pressed my finger on some of the soldered parts, while the OSSC was still running. Suddenly i noticed the OSSC saying ‘NO SYNC’ while having my finger on one of the capacitors. At first i thought, it may be a cold solder joint i overlooked while resoldering. But then i realized, that the conductivity of my skin may messes things up. So i came up with the strange idea of touching all ceramic capacitors around the TVP7002 and replacing just the ones, where touching them messes with the sync signaling.

So i replaced C11, C13, C16, C19 & C20, testing the OSSC every single time afterwards. And (who would have thought?) after replacing C20 i got a stable sync less than one second after switching to AV1… and sure enough: a picture on my TV.

Till now i got no sync issues at all. So it seems like C20 was kind of flaky or even broken, resulting in this strange behavior. It’s such a relieve, since not being able to solve this issue drove me crazy.

However – there now is another tiny problem