Menu

Reply To: OSSC sync issues combined with Extron crosspoint Ultra 168

Home Forums OSSC OSSC – Discussion and support OSSC sync issues combined with Extron crosspoint Ultra 168 Reply To: OSSC sync issues combined with Extron crosspoint Ultra 168

#16735

darkstrider2
Participant

Connected SuperGun directly into OSSC and into LCD monitor. Can confirm no drops playing on both CPS2 for 30 minutes and CPS3 for an hour.

Connecting SuperGun to Extron Crosspoint -> OSSC -> LCD monitor, the first drop happened in the 1st 3 minutes.

I jotted down the input on the LCD screen of the OSSC w/out Extron and w/ Extron.

SuperGun -> OSSC (CPS3): 265p 15.73khz 59.37hz
SuperGun -> Extron-> OSSC (CPS3): 264p 15.72khz 59.56hz (I did see it as 262p 15.73khz 59.59hz for the 1st 5 seconds when I turned on the supergun)

Ok, so I’m convinced the Extron must be doing something to the signal. I remember connecting supergun -> PVM-1-out -> Extron -> PVM-2-in only worked if I added a sync stripper SCART->BNC before the Extron, PVM-2-in showed faded green video straight out the extron, with video acting like there wasn’t sync (ext sync was turned on). If I did SuperGun -> PVM-1-out -> PVM-2-in directly, PVM-2-in reads the CPS2. Only with the sync stripper to the Extron would the Extron output correctly to the PVM-2.

So @marqs, so what you think happens to the signal if it goes through as Extron? Is CPS2/3 feeding variable sync which the Extron has to readjust?

It just seems like there’s not much I can do at this point except hope in a firmware upgrade fix, if Marqs ever gets a chance to test with Extron Crosspoint w/ ADSP models and test with arcade boards.