Menu

Choppy frame rate with monitor 1:1 mode

Home Forums OSSC OSSC – Discussion and support Choppy frame rate with monitor 1:1 mode

This topic contains 4 replies, has 3 voices, and was last updated by  voltz15 6 days, 15 hours ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #9945

    HDL
    Participant

    I have an AOC G2460PF monitor. Works perfectly with the OSSC except for a couple issues, one being that its 1:1 image mode results in choppy frame rate (all other modes give smooth FPS). Are there settings in the OSSC menu I should tinker with that can address this, or is it simply just a monitor problem?

    #9951

    BuckoA51
    Keymaster

    What do you mean by 1:1 mode exactly?

    #9963

    HDL
    Participant

    It’s basically the “no scale” mode on my monitor, so it displays the exact resolution output by the OSSC. This is the only mode that results in bad frame rate, so I’m wondering if there are relevant settings on the OSSC that affect it.

    #9975

    BuckoA51
    Keymaster

    Right I see. No sorry, OSSC always outputs at the same frame rate as the input source, since it doesn’t have a frame buffer it has to.

    #10060

    voltz15
    Participant

    Hey I’m just wondering, is this something to do with DVI vs HDMI mode setting? I caught this happening to me at one point and making that switch to DVI solved my issue, but I’m guessing the mode is in combination with another setting that’s causing it to do this.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.