Menu

Faint "crackling" sounds?

Home Forums OSSC OSSC – Discussion and support Faint "crackling" sounds?

This topic contains 4 replies, has 3 voices, and was last updated by  marqs 1 month, 3 weeks ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #15460

    furiouspaul
    Participant

    Does anyone else notice faint crackling or popping sounds with the new 1.6 integrated audio? I am playing NES and SNES and they both have very faint crackling (popping) sounds. The XRGB-mini I have does not have this issue. Is there are workarounds to fix this?

    #15467

    BuckoA51
    Keymaster

    Certainly not noticed that, do they occur even when there’s silence or only when other audio is playing?

    #15471

    furiouspaul
    Participant

    only when audio is playing.

    #15473

    BuckoA51
    Keymaster

    On all sources?

    Also are they at regular times in the music or just random?

    • This reply was modified 1 month, 3 weeks ago by  BuckoA51.
    #15477

    marqs
    Participant

    Unfortunately NES & SNES 240p signals are prone generating stability/audio issues after digitization due to their inherent sync jitter. Have you tried another console to narrow down the issue? You could also try Battletoads which has optimized vblank code (on game stages) not inhibiting the jitter. I’ll be soon testing an idea that could eliminate the problem, but it involves modifying the console itself (since that’s root cause of the issue).

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.