Menu

Line4x 256×240 Optim. Mode Flickering w/ Yuan SC512 N1-L

Home Forums OSSC OSSC – Discussion and support Line4x 256×240 Optim. Mode Flickering w/ Yuan SC512 N1-L

This topic contains 2 replies, has 2 voices, and was last updated by  JackafurSRL 1 week, 3 days ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #16692

    Starman
    Participant

    I am having trouble getting Line4x 256×240 optim. mode working with my Yuan SC512 N1-L capture card with an RGB modded SNES Mini as source. I’m using a Retro Console Accessories (aka Retro Access) RGB SCART cable wired for CSYNC. The OSSC connects to the capture card via a Monoprice HDMI to DVI cable. The OSSC is v1.6 and it’s running the recently released v0.79-aud firmware.

    Everything works fine in Line4x Generic 4:3 mode, but the capture flickers (flashes black very frequently) when I set it to 256×240 optim. mode. Would that be a sync issue? I’ve tried fiddling with just about every setting and nothing alleviates the problem. I’ve also tried multiple games.

    I’m using direct capture in OBS Studio in Debian Linux, but I’ve also tried the V4L2 Test Bench Utility. I’ve also tested in Windows 7 with both OBS Studio direct capture and Amarec, and the issue occurs for all of the aforementioned.

    It works fine on my CRT monitor and the green light stays lit the entire time on the OSSC, showing a constant 60.08 refresh rate, so I feel like it’s something specific with the capture card. I normally use a Monoprice 4K HDMI splitter, but I’ve tried connecting the OSSC output directly to the capture card to no avail.

    The 256×240 optim. mode works fine with the capture card for Line2x mode. Line3x mode does not have the flickering problems with 256×240 optim. mode, but the color is wrong (looks like a palette swap). All Generic 4:3 modes work fine. I’d really rather not drop down to Line2x mode, and Line3x looks weird on my CRT, so Line4x really is the preferred mode. Any ideas on what could possibly fix the problem?

    #17126

    Starman
    Participant

    I was able to resolve the issue by setting “HDMI/DVI Bandwidth” to 125% in the driver settings.

    HDMI/DVI Bandwidth

    #17143

    JackafurSRL
    Participant

    I was able to resolve the issue by setting “HDMI/DVI Bandwidth” to 125% in the driver settings.

    I’m using the same driver for my PEXHDCAP and solved it the same way. I have no idea what the setting actually does though. If any one has any ideas let me know.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.