Menu

Magewell and monitor read passthru as wrong resolution

Home Forums OSSC OSSC – Discussion and support Magewell and monitor read passthru as wrong resolution

This topic contains 5 replies, has 3 voices, and was last updated by  HDL 5 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #13414

    HDL
    Participant

    I’m trying to output the proper Genesis signal and ratio (overscan included) at 348×240 using the optimized mode. My monitor and Magewell capture both read passthru as 720×240. If I use line x2 with optimized mode, I get a correct 696×480. Is there a way to pass the correct native resolution and ratio with passthru?

    #13415

    Mythic
    Participant

    Try switching the HDMI/DVI setting under output. That worked for me.

    #13416

    HDL
    Participant

    Switching that changes the output from 720×240 to 1440×240.

    #13417

    Mythic
    Participant

    Whoa, no idea then.

    #13418

    marqs
    Participant

    You can use Adv. timing to modify default 240p mode parameters, but 348×240 output may not work well/at all because:

    a) Sampling rate will be very low, possibly resulting to jitter
    b) DVI/HDMI interface specifies min. 25MHz pixel clock which won’t then be achieved even with 2x pixel repetition

    Switching from HDMI to DVI TX mode only makes pixel repetition implicit which is why capture card recognizes full width in DVI mode.

    #13422

    HDL
    Participant

    I see. I went and tried it anyway but as you figured, it didn’t work. So I suppose outputting the pure native resolution of old consoles is just not possible here? That’s rather disappointing. Seems like 696×480 is the next best thing (to maintain integers).

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.