Mega Drive vertical trembling

Home Forums OSSC OSSC – Discussion and support Mega Drive vertical trembling

This topic contains 6 replies, has 4 voices, and was last updated by  Harrumph 1 day, 7 hours ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
  • #19987


    I have a set up involving a PAL Mega Drive I + Mega CD II + Sega 32x, a 32x packapunch cable from retrogaming cables and an OSSC.

    The image quality is astonishing un general but there is always a vertical area suffering from slight pixel trembling. This area represents about 1/8 of the screen.

    I have changed several parameters so far including Sync options such as LPF, phase… but I only seem to be able to move this trembling area horizontally.

    Has anyone seen something similar and has solved It?



    Does this trembling happen when connected directly to your TV (via composite or whatever)?



    Hi. When connecting the SCART cable to my monitor directly there is no such trembling. Everything seems fine.



    Does your MD have a 60hz mod?



    No, it has not been modified.

    I can tell you that my PAL PS1 does not have the trembling though.




    I have been doing some tests and it looks like the trembling only happens when I enable the line 2x 320×240 optim, 256×240 optim and line 3x optim modes.

    If I set just generic 16:9/4:3 modes the trembling goes away.

    Is this something expected?



    Yes. Optimized mode requires exact sampling rate of console dot clock output, otherwise you will get exactly those types of fuzzy or trembling columns.

    Iirc, the default samplerate for 320×240 optimized is 426, but MD is more like 427 or 428. Adjust that and you should see an improvement.
    (obviously, if it’s a 256 horizontal game, you need to use the 256×240 mode instead, I believe FirebrandX made a list at some point which may be googleable.

    Additionally, optimized modes usually requires some adjustment to sample phase, which is under Sampling Options.

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.