Menu

No Output over HDMI

Home Forums OSSC OSSC – Discussion and support No Output over HDMI

This topic contains 6 replies, has 2 voices, and was last updated by  chrid 10 months, 1 week ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #17945

    chrid
    Participant

    HI people, just recently my ossc stopped working. It was after I had just rearranged my whole setup and was trying to incorporate a broadcast monitor into the loop. So basically I was trying to feed my consoles through my hydra scart switch to my jvc monitor and daisy chain from the crt to the ossc. I was having a lot of trouble as I didn’t realise the scart to bnc was directional and was using 2 scart to bnc, instead of a scart to bnc and a bnc to scart. after realising what I had done wrong I disconnected the crt from the loop and just ran everything to the ossc which was fine and it was still working, but now it has stopped.

    Things I have tried so far: swapping the scart cables on the imput, skipping the hydra switch, swapping the hdmi cable, swapping the dvi to hdmi adapter, updating to the latest firmware, doing a factory reset on the ossc and using component as an imput. running the consoles via the switch to crt works perfectly and the ossc says it has sync when connected. so have I killed it ? 🙁

    Here is more info on what I was trying before https://www.reddit.com/r/crtgaming/comments/7hpsen/sync_problems/

    #17981

    BuckoA51
    Keymaster

    Are you getting at least the test card pattern from your OSSC?

    #17998

    chrid
    Participant

    No the test pattern isnt showing up either. I had a friend of mine take a look and he said none of the fuses on the board were blown. He also checked continuity on the dvi connection and said it was fine. Is there a way to test the chips with a multimeter or would you need an oscilloscope?

    #17999

    BuckoA51
    Keymaster

    Is your unit still under warranty?

    #18003

    chrid
    Participant

    I would assume so. I had one of the last 1.5 models as I was in audio batch 4 or 5.

    #18007

    BuckoA51
    Keymaster

    Ok, e-mail in and we’ll sort out getting it either repaired or exchanged.

    #18010

    chrid
    Participant

    Ok, thanks a lot.

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.