Menu

OSSC Flickering on and off with Original red and white RGB Modded Famicom??

Home Forums OSSC OSSC – Discussion and support OSSC Flickering on and off with Original red and white RGB Modded Famicom??

This topic contains 2 replies, has 3 voices, and was last updated by  marqs 6 months, 3 weeks ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #17720

    jlawless2690
    Participant

    I received my OSSC today, and ive been having some issues with my RGB modded red and white orginal famicom.

    When going through the OSSC the famicom just flickers on to a black screen and then back on or on some modes just stays a black screen. I have looked inside the famicom nothing is loose or disconnected there are no issues with that or any loose wires in the scart cable. When i changed some settings in the sync menu (although im not sure what settings they were) it did get slightly better it flickered every few minutes instead of constantly. The picture looks amazing but just wont stop flicking off then back on.

    Thanks in advance for any suggestions and advice 🙂

    John

    #17721

    nmalinoski
    Participant

    Does the OSSC lose sync as well, or is it just your TV flickering? If I remember correctly, the NES/Famicom spits out a 60.08Hz signal; it’s possible your TV won’t properly handle it. You may want to try a different TV (or a computer monitor), or try running the output of the OSSC into a video processor to try to normalize the signal.

    #17774

    marqs
    Participant

    Assuming your other 240p sources work fine, the issue is probably due to NES/SNES clock characteristics – technical explanation here. A mod is under development to fix the issue.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.