Menu

OSSC Grey Screen

Home Forums OSSC OSSC – Discussion and support OSSC Grey Screen

This topic contains 6 replies, has 5 voices, and was last updated by  RandyFemrite 1 month, 3 weeks ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #15324

    Leidsekade
    Participant

    Hi all,

    My OSSC arrived this week and I’m having issues setting up.

    The image below shows my TV display with the OSSC plugged in.

    OSSC grey screen

    I have connected to the TV using HDMI out. I tested two separate TVs and consoles: Sega Saturn (PAL) with high quality SCART and Wii with official component cable. Same result each time.

    The OSSC’s LCD display just says Marqs and 0.78a firmware — no mention of signal/frequency etc. I don’t have the remote to test any further.

    Any help would be much appreciated.

    #15325

    Leidsekade
    Participant

    Here’s the OSSC display:

    OSSC

    Thanks!

    #15326

    andychristian
    Participant

    Have you tried cycling through the different input types? (the left button on the front of the OSSC) Usually just the one press switches to RGB Scart.

    #15327

    eric90000
    Participant

    With the console/TV/OSSC powered on, try pressing the left button on the OSSC front buttons to toggle through the various inputs and see if you get a picture.

    #15328

    Harrumph
    Participant

    You have to select input (press button 0)
    Quick start guide is here http://junkerhq.net/xrgb/index.php?title=OSSC#Introduction

    Edit: i’m a slow poster… 😉

    #15336

    Leidsekade
    Participant

    Yep, should’ve read the instructions more carefully. Thanks.

    #15588

    RandyFemrite
    Participant

    Thank YOU!
    Now my Atari Jaguar looks better than ever.

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.