Menu

OSSC v0.82 No Audio

Home Forums OSSC OSSC – Discussion and support OSSC v0.82 No Audio

This topic contains 1 reply, has 2 voices, and was last updated by  nmalinoski 3 days, 13 hours ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #25862

    Mwngy
    Participant

    Hey all,

    I’ve had the OSSCC for a few months now, starting out on firmware 0.81a.

    It’s been working fine for both Wii via component + audio jack and PS2 via RGB scart. I tried to update to firmware 0.82 today, the update itself went fine, however I now can’t get any audio out for either connection method.

    Have tried with Full TX setup both On/Off as a few of the other threads suggested to no avail.

    Any pointers?

    Many thanks.

    Edit: Solved, I’m an idiot and installed 0.82 rather than 0.82a. Working now!

    • This topic was modified 3 days, 13 hours ago by  Mwngy.
    #25864

    nmalinoski
    Participant

    Which variant of the firmware did you download/install? Only the firmware files with the -aud suffix have audio support.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.