Menu

Problem displaying atari jaguar PAL

Home Forums OSSC OSSC – Discussion and support Problem displaying atari jaguar PAL

This topic contains 9 replies, has 4 voices, and was last updated by  BuckoA51 3 weeks, 6 days ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #14729

    karlimero
    Participant

    Hello,
    I have a problem with my Atari Jaguar PAL.
    By plugging it directly onto the OSSC V1.6 it shifts the image to me up.
    The video signal is in RGBs 312p 15.62kHz 50.08Hz
    The offset is random. When it is strong, the top of the image appears at the bottom of the screen separated by a black bar.
    The offset is fixed, it changes only when I reset the OSSC.

    Image without OSSC
    https://image.noelshack.com/fichiers/2017/34/4/1503574136-img-6919.jpg

    Image with OSSC
    https://image.noelshack.com/fichiers/2017/34/4/1503574130-img-6925.jpg

    Bonjour,
    j’ai un problème avec mon Atari Jaguar PAL.
    En la branchant directement sur l’OSSC V1.6 il me décale l’image vers le haut.
    Le signal vidéo est en RGBs 312p 15,62kHz 50,08Hz
    Le décalage est aléatoire. Lorsqu’il est fort, le haut de l’image apparait en bas de l’écran séparé par une barre noir.
    Le décalage est fixe, il ne change que lorsque je reset l’OSSC.

    • This topic was modified 4 weeks, 1 day ago by  karlimero.
    #14740

    BuckoA51
    Keymaster

    What type of SCART cable are you using?

    #14747

    karlimero
    Participant
    #14759

    BuckoA51
    Keymaster

    Do you know if that uses composite video for sync or the Jaguar’s clean sync output?

    #14763

    karlimero
    Participant

    I do not know, sorry. I am waiting for a friend who has a PAL modified 60hz jaguar and who could plug it into my OSSC.

    Otherwise the image seems better centered now, but I still miss a lot of line at the top of the screen.

    #14766

    Harrumph
    Participant

    You can try to adjust V.Backporch in advanced timings, reducing that should move the image down (in theory).

    #14767

    BuckoA51
    Keymaster

    I don’t remember having such problems last time I used my PAL Jaguar and a clean sync cable. Have you tried adjusting vertical backporch or won’t your display tolerate this?

    #14771

    marqs
    Participant

    If you press info button, what is the value of VSM? Jaguar 288p is listed as a problematic source on the wikipage due to its field signalling.

    #14777

    karlimero
    Participant

    Hello, my apologies, I solved the problem. I had stuck on the problem, without thinking of checking with the other mode. My jaguar is just incompatible with the X5, it works in X4 X3 and X2 without problem.

    Thank you

    #14786

    BuckoA51
    Keymaster

    Remember line 5 mode will always crop some of the picture on a 1080p TV.

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.