Menu

Problem sega master system 1 PAL

Home Forums OSSC OSSC – Discussion and support Problem sega master system 1 PAL

This topic contains 11 replies, has 4 voices, and was last updated by  BuckoA51 3 weeks, 6 days ago.

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #14731

    karlimero
    Participant

    Hello,
    I have a problem with my Sega Master System 1 PAL. The OSSC v1.6 does not display any video signals.
    The problem is only with this console.

    Bonjour,
    j’ai un problème avec ma Sega Master System 1 PAL. l’OSSC v1.6 n’affiche aucun signal vidéo.
    Le problème est uniquement avec cette console.

    #14739

    BuckoA51
    Keymaster

    What is the read out on the LCD on the OSSC and what does it say when you press the Info button?

    #14746

    karlimero
    Participant

    It displays Vmod: 1536x240L LO: 1560 VSM: 0

    thanks

    #14748

    Harrumph
    Participant

    So you are using Lx5 mode. Does it work with Lx2, x3, x4?
    Is the sync stable?

    #14750

    karlimero
    Participant

    No it does not work either.

    #14751

    paulb_nl
    Participant

    If you set maximum brightness to mask and increase horizontal or vertical mask then does it display the mask?

    http://junkerhq.net/xrgb/index.php?title=OSSC#Horizontal_mask

    #14752

    karlimero
    Participant

    No, there is nothing on the screen, the TV shows “no signal”

    #14755

    Harrumph
    Participant

    You need to give us more info if we are to help you…
    Do you have stable sync – green LED light, and the linecount, horizontal/vertical refresh is displayed without problems? What cable do you use, how is it wired? Can you confirm it works when connected directly to a TV?

    #14756

    karlimero
    Participant

    No sync (green LED off) The cable used and the official RGB cable (PAL console sold with an RGB cable) The console works perfectly on the TV without the OSSC. The console is connected directly to the OSSC during testing.

    #14757

    BuckoA51
    Keymaster

    What is the read out on the LCD without the info button pressed?

    AV1: RGBS ???p

    xx.xxKhz xx.xxHz

    Please let me know these numbers and are they stable?

    #14762

    karlimero
    Participant

    vmod: 1600×1200 LO: 1250 VSM: 0

    edit:
    I just checked, if I press info, it gives me the characteristics of the previous console that was plugged into the OSSC.

    #14785

    BuckoA51
    Keymaster

    No not the info from the information page the standard readout on the OSSC LCD:-

    AV1: RGBS ???p

    ??.??Khz ??.??Hz

    Please let me know these numbers and are they stable?

Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.