Menu

Problem upgrading firmware: SD not detected

Home Forums OSSC OSSC – Discussion and support Problem upgrading firmware: SD not detected

This topic contains 4 replies, has 2 voices, and was last updated by  zeruel85 9 months, 1 week ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #7616

    zeruel85
    Participant

    Hello!

    I’ve just finished to build an OSSC for a friend of mine. When I boot up, the menu says ‘OSSC fw. 0.67’ and I want to upgrade it. I saw the tutorial by Bucko on YouTube, everything is pretty clear, but my OSSC always returns ‘No SD card det.’ with three different uSDs.

    What could I do? Thanks!

    P.S.: if there is some sort of incompatibility with my uSDs, I also have a USB mini Blaster for upgrading Altera FPGAs via JTAG mode, but honestly I don’t know how to proceed with the OSSC.

    • This topic was modified 9 months, 1 week ago by  zeruel85.
    #7621

    BuckoA51
    Keymaster

    It could be an incompatibility, are you using SD or SDHC cards?

    #7625

    zeruel85
    Participant

    I only have SDHC microSDs, it’s not so common finding old normal nonHC < 2GB.

    #7629

    BuckoA51
    Keymaster

    That’s probably the issue then, OSSC is a bit picky and prefers the old SD cards. This is being worked on for a new firmware… though, that’s a little bit of a catch 22 for you I’m sorry to say.

    #7632

    zeruel85
    Participant

    I talked with Markus. He’s a very gentleman, he gave me a JIG file to use with the JTAG port. 🙂

    ASAP I’ll test it. Thanks for now.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.