Menu

Random black screen/sound drops L5x SNES/Samsung 4k 6300

Home Forums OSSC OSSC – Discussion and support Random black screen/sound drops L5x SNES/Samsung 4k 6300

This topic contains 3 replies, has 3 voices, and was last updated by  Dagstar 2 weeks, 2 days ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #16803

    Dagstar
    Participant

    Hi everyone, I just got my OSSC yesterday and am experiencing my first issue. Using L5x for the most part works with my 1-CHIP SNES and retro_console_accessories upgraded RGB scart cable, but sometimes the screen will go black for a second or the sound will cut out for a second. It’s random. My tv is a 4k Samsung 6290FXZA. It’s the same exact model as the 6300FXZA minus bluetooth, which is on the compatible list for L5x. I’m currently hooked directly from the OSSC to the HDMI slot on my TV. I’ve noticed that I don’t completely lose sync (light stays green). I’m using firmware 0.79a. I’ve read the quickstart troubleshooting and looked at “TIPS & TWEAKS: LX3, LX4, LX5 MODES” but I have no idea where some of the options they’re talking about are (H.Active, H.Samplerate, etc.) as I don’t see them in any of the OSSC’s menus. I’ve looked through the wiki too. I guess what I’m really asking is what should I be adjusting to try and get rid of this issue. FYI it works fine as is with my model 1 Sega Genesis in L5x, everything else being equal including an upgraded RGB scart cable from the same company.

    Also, both L3x and L4x work without adjustments, although L4x looks about as bad as passthru.

    I’d be content with L3x but I’m trying to give myself more reasons to favor it over my Framemeister besides slightly richer color. So far I haven’t experienced any noticeable difference in lag (need time to test a shmup).

    I think I’ve covered all my details, suggest away! Thanks

    #16815

    BuckoA51
    Keymaster

    Unfortunately it’s probably just the SNES being awkward and a lot of TVs have issues with it. Markus is still looking into potential solutions for the problem.

    #16828

    eric90000
    Participant

    On my KS7000 I had to set “Allow TVP HPLL2x” to OFF, and “H-PLL Pre-Coast” AND “H-PLL Post-Coast” to 3 on the OSSC to stop sync dropouts.

    However….all my systems now work flawlessly on stock OSSC settings……no idea why lol

    #16831

    Dagstar
    Participant

    Thanks, but my TV didn’t like those settings at all, lol, but at least I have a starting point to work from. Seems like the pre-coast at any setting doesn’t have any impact while anything above 0 for post-coast causes continuous red light sync loss. On the bright side, I tried Super Punch-out!! and at first found myself too early avoiding punches until I readjusted my timing because there was no anticipated lag like my Framemeister. So in that sense I can definitely see the zero lag in action. 🙂

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.