Menu

Recordings: Audio/Video out of Sync

Home Forums OSSC OSSC – Discussion and support Recordings: Audio/Video out of Sync

This topic contains 3 replies, has 2 voices, and was last updated by  BuckoA51 2 weeks, 1 day ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #16879

    Dijago
    Participant

    Hey,

    my OSSC 1.6 arrived last week and after a couple of tries, most of my consoles worked fine with it! Of course I’ll have to get my 3DO and CD-i RGB modded (or buy a RGB compatible CD-i), which is annoying, but I can live with that.
    Even 4X mode and 2X480p even work with my shitty, cheap TV, which is nice.

    However, now I tried recording a bit of footage and everything SEEMS to be fine. Picture is there, Sound is there, I was happy. However, after recording a couple of clips I saw a HUGE problem: Audio and Video was out of sync. I use a Hauppauge HDPVR Rocket

    First I tried my 60Hz modded PAL Mega Drive – out of sync, both with Mega Drive and Master System games.
    See video:

    Well, it’s a modded PAL System, I know the OSSC may cause problems with those. So I tried my Dreamcast next. Same Problem.
    See video: https://youtu.be/r_1qCCETDz8

    Also, my SNES looks like this. Is this the knows problem caused when using a PAL SNES?

    I’m currently testing other consoles. And I want to clarify: Picture and sound are fine on my TV (except SNES), the only problem is the recording. I’m also not the most knowledgeable guy when it comes to this. So it could be very possible that I accidentally changed something without realising.

    Does anyone know where the problem lies and if/how it can be fixed?

    • This topic was modified 2 weeks, 2 days ago by  Dijago.
    • This topic was modified 2 weeks, 2 days ago by  Dijago.
    • This topic was modified 2 weeks, 2 days ago by  Dijago. Reason: Added Dreamcast video
    #16883

    BuckoA51
    Keymaster

    That SNES issue doesn’t look like anything the OSSC could do, are you sure your SNES isn’t faulty?

    #16884

    Dijago
    Participant

    My SNES worked fine without the OSSC and with my cheap Scaler last time I tried it, however, when I wanted to check it again a couple of minutes ago the PSU started buzzing and I didn’t dare turning the console on. Could a faulty PSU cause a problem like this?
    I will also invest into a new RGB cable, the one I use for my SNES isn’t the best.

    Update on the out of sync issue: played around with my Mega Drive

    2X Mode: not recognized
    3X Mode: out of sync
    4X Mode: out of sync
    However – Passthrough: No problem…weird.

    • This reply was modified 2 weeks, 2 days ago by  Dijago.
    #16920

    BuckoA51
    Keymaster

    Even Dreamcast being out of sync makes me think it’s not a frame locking issue… I’m stumped at this point I’m afraid. What’s CPU usage like as you’re capturing?

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.