Menu

Retrotink 2x shows only vertical bars/test pattern

Home Forums RetroTink 2x Retrotink 2x shows only vertical bars/test pattern

This topic contains 5 replies, has 3 voices, and was last updated by  BuckoA51 1 week, 4 days ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #24972

    chuggins
    Participant

    Just got my RT2X today, hooked up with the recommended mini HDMI cable and plugged in my Genesis model 1 with the HD retrovision component cable, then plugged in a Samsung 5v 2.0 amp phone charger. The board powered up but I only get thick bars/test pattern. Sound works but that’s it.

    I verified my component video out of the console was good. I also checked with component video from a PS2 and had the same symptom. There’s nothing in the troubleshooting guide about vertical bars. Anyone else experiencing this?

    #24973

    nmalinoski
    Participant

    Have you tried changing the input and/or output options?

    #24978

    chuggins
    Participant

    Yes

    #25046

    BuckoA51
    Keymaster

    Can you try a composite or S-video source and let me know what happens?

    #25062

    chuggins
    Participant

    I tried composite from my Genesis model 1 and had the same result. I don’t have an S video source to test.

    #25108

    BuckoA51
    Keymaster

    Get in touch through the contact form and we’ll RMA the unit.

    • This reply was modified 1 week, 4 days ago by  BuckoA51.
Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.