Menu

Settings for Elgato Game Capture

Home Forums OSSC OSSC – Discussion and support Settings for Elgato Game Capture

This topic contains 4 replies, has 2 voices, and was last updated by  HDL 1 day, 5 hours ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #13234

    HDL
    Participant

    Is there a way to make the OSSC play nice with the Elgato? I’m connecting it via HDMI and it doesn’t even recognize a signal except for line x2 mode, in which the preview software simply shows a black screen. On a few occasions I got some broken still images and/or flickering, but no amount of tinkering actually gets it to display properly.

    #13323

    marqs
    Participant

    You are using latest fw, right? Is test pattern showing ok?

    #13340

    HDL
    Participant

    I tried this with both 0.76 and 0.77. The test pattern appears fine, but as soon as I turn the console on it’s just a black screen.

    I’ve since bought a Magewell capture which displays the OSSC signal fine, but if someone has an answer to this problem please post it.

    #13344

    marqs
    Participant

    Sounds like that card has zero tolerance for line count deviation. Did you ever try it with a modern 480p (525-line) source?

    #13411

    HDL
    Participant

    I’ve not tried it with a 480p source. I’m not able to test it at the moment, but if I get the chance and encounter different results I’ll post.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.