Menu

SNES Sync failure after v0.78aud fw upgrade

Home Forums OSSC OSSC – Discussion and support SNES Sync failure after v0.78aud fw upgrade

Tagged: ,

This topic contains 11 replies, has 3 voices, and was last updated by  brpajo 2 months, 3 weeks ago.

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #14564

    brpajo
    Participant

    So as the title says, my NTSC Snes no longer syncs with my Sony KDL46W5100 following the v0.78aud fw upgrade. I just received my OSSC this past Monday, so I’m very new to it. It shipped with 0.76aud fw and my Snes worked fine in line 2x, right out of the box, connected via RGB scart. Scart cables were purchased from retro_console_accessories on Ebay. I have since downgraded back to 0.76aud, which worked, then upgraded to v0.77aud which also worked fine. I then went back to 0.78aud and again it failed, sync holds, then fades to black, and then repeats. I’ve settled on v0.77aud for now, which is working just fine with multiple Snes and Super famicom games.

    #14566

    BuckoA51
    Keymaster

    fades to black? I’ve never seen that behaviour before. Have you tried a different RGB cable?

    #14568

    brpajo
    Participant

    Perhaps I’m not describing it correctly, I guess, it’s losing sync. The OSSC LED goes green then red, and repeats. On screen, I see the image then black (no image), then repeats with no real time interval. It is frequent, every 5-10 seconds.

    #14597

    BuckoA51
    Keymaster

    Weird, which model of SNES? What kind of SCART cable?

    #14609

    brpajo
    Participant

    Model = Snes-001
    RGB Scart cable = Super Nintendo stereo RGB SCART lead SNES CSYNC FULL SHIELD, GROUNDED cable from retro_console_accessories on EBAY

    #14613

    BuckoA51
    Keymaster

    Perhaps try a luma for sync cable as many CSYNC cables are not wired correctly.

    #14615

    brpajo
    Participant

    That’s worth a try, that will take some time to get a hold of that cable as we really only have 1 trustworthy provider in the states. That being said, this cable worked fine in 0.76 and 0.77, so is there a reason to think CSYNC would not be compatible with 0.78?

    #14645

    BuckoA51
    Keymaster

    If the cable is outside spec then unexpected behaviour is to be expected unfortunately.

    #14647

    marqs
    Participant

    Strange, there should be no difference between 0.77 and 0.78 if you use default settings. Does the sync information change on the character LCD when sync drops?

    #14687

    brpajo
    Participant

    Ok, so I went ahead and tried 0.78aud again. LCD sync information does not change between 0.77aud and 0.78aud. But I did discover one thing, if I reset settings on the OSSC upon turning it on with the snes on, the problem goes away. I tried this twice, I powered down the snes and the OSSC (0.78aud fw), then turned them both back on and the problem was there again. I then reset settings on the OSSC and the problem went away again. I’m using default settings all the way through, I’ve yet to really play with the settings, as I’ve only had it a week, so I really wouldn’t tinker with calibrations or settings quite yet, so I’m always on default settings. I have played with line 2 through 4x mode, but that’s it. By the way, this problem persists on line 2 through 4x mode on my Sony 4K tv.

    #14772

    marqs
    Participant

    Resetting settings should not have any effect if they are already default, so maybe you have made some changes for 0.78aud? If you reset settings, save a profile and then power cycle, does the problem still persist?

    #14870

    brpajo
    Participant

    Ok, finally got around to attempting what was recommended by marqs and I’m happy to report that it did in fact work. I still don’t understand how switching back tog 0.77aud would work fine, but then moving back to 0.78aud and the problem would show up again. I tried that multiple times and the only thing that fixed it was resetting and saving a profile. Thanks.

Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.