Menu

Tips & Tweaks: Lx3, Lx4, Lx5 modes

Home Forums OSSC OSSC – Discussion and support Tips & Tweaks: Lx3, Lx4, Lx5 modes

This topic contains 127 replies, has 34 voices, and was last updated by  sofakng 2 months, 4 weeks ago.

Viewing 8 posts - 121 through 128 (of 128 total)
  • Author
    Posts
  • #21496

    Steo
    Participant

    My TX-50EX700B can only do 2x mode and I’ve tried various different settings but none work despite the TV being 4k. I can only use either 720×480 or 640×480 but does anyone know a way to force it to 4:3 since the TV won’t allow me to change it?

    Despite it being 2x it actually looks OK, I guess because the TV has so many pixels.

    #21498

    Harrumph
    Participant

    I’ve looked at the manual and it seems your best bet would be to manually turn off all image options until you have achieved the equivalent to game mode, except it is still in regular mode so you can maintain 4:3 aspect ratio control.

    Basically, go through all options that the manual says cannot be changed when in game mode, and set them to off.

    Very limited input resolution options for that tv, sadly…

    Edit: perhaps worth a shot to try the settings Marqs posted for his Panasonic oled. https://www.videogameperfection.com/forums/topic/tv-compatibility/page/12/#post-15034

    #21501

    Steo
    Participant

    You legend omg you literally made my day woooooow!

    Yes that works for 3x and looks amazing 🙂

    I put on the setting not expecting any luck and the screen came on.

    Thanks very much and to marqs too for the settings 😀

    #21519

    Insurrection33
    Participant

    Hi, I have a 1920 x 1200 NEC multisync professional monitor which is designed to be very forgiving to input signals and will display the exact input resolution. I can use 5x in standard 4:3 mode without any issue for genesis, PS1, or SNES. When I try to use 5x 320×240 optimal mode for the genesis it will no longer accept the signal. It reports a refresh rate that is outside of the acceptable range. I had this issue with my NEC multisync 1600 x 1200 monitor as well and I thought it was the limited horizontal display so I tried with the 1920 panel and it happened again. I am able to use the 320×240 optimal mode with 4x but then it leaves quite a bit of the screen blank. Any thoughts?

    #21528

    Steo
    Participant

    What are your settings like under sampling opt. Adv. Timing if you go into 320x240LB?

    My Samsung C24FG73 picks it up as 1080p and works but this particular monitor isn’t great for it as I have to manually set the refresh rate manually and it causes frameskip.

    Try raising V. Backporch slightly and see will the image appear. If not then just make sure the settings are the default ones you’re using.

    Edit: If anyone knows a way to get 50Hz to work on 3x let me know. I’ve tried the suggestion in the first post of 720p50 settings but it still won’t show on the TV. I guess 3x only works in 60 as 1366×768 is a PC resolution. The TV seems to just use 1080p or 4k for everything else I throw at it on the PC but it always displays them, it just wont accept the inputs fron the OSSC. I was expecting 5x to work since it’s a 4K TV but 3x honestly looks great on it. I just wonder now is there a tweak for 50Hz otherwise I have to play those ones at 2x stretched to 16:9. At least they work I guess but if the TV didn’t stupidly force you to use 16:9 50Hz would be fine at 2x especially with the higher resolution of 288p vs 240p.

    #22548

    sofakng
    Participant

    I’m trying to get my Panasonic TCP50GT25 plasma working with NES/SNES Line3x-5x but I’m not having any luck.

    When I enable Line3x, I’ve tried going into Advanced Timings (960x240p) and setting V. Active Lines to 256 and V. Backporch to 6 but it didn’t help.

    Is anything else I can try before thinking about the recent sync mod that marqs released?

    #22552

    Gummi
    Participant

    Did you try going lower than V.Backporch 6? I don’t get an image from my SNES on my Panasonic GT60 until I hit V.Backporch 2. Keep going down until you hit 1 before ruling it out.

    #22554

    sofakng
    Participant

    Yeah I did try all the way down to one and it didn’t work. Anything else I can try?

Viewing 8 posts - 121 through 128 (of 128 total)

You must be logged in to reply to this topic.