Menu

Tips & Tweaks: Lx3, Lx4, Lx5 modes

Home Forums OSSC OSSC – Discussion and support Tips & Tweaks: Lx3, Lx4, Lx5 modes

This topic contains 142 replies, has 36 voices, and was last updated by  Steo 2 weeks, 1 day ago.

Viewing 15 posts - 121 through 135 (of 143 total)
  • Author
    Posts
  • #21496

    Steo
    Participant

    My TX-50EX700B can only do 2x mode and I’ve tried various different settings but none work despite the TV being 4k. I can only use either 720×480 or 640×480 but does anyone know a way to force it to 4:3 since the TV won’t allow me to change it?

    Despite it being 2x it actually looks OK, I guess because the TV has so many pixels.

    #21498

    Harrumph
    Participant

    I’ve looked at the manual and it seems your best bet would be to manually turn off all image options until you have achieved the equivalent to game mode, except it is still in regular mode so you can maintain 4:3 aspect ratio control.

    Basically, go through all options that the manual says cannot be changed when in game mode, and set them to off.

    Very limited input resolution options for that tv, sadly…

    Edit: perhaps worth a shot to try the settings Marqs posted for his Panasonic oled. https://www.videogameperfection.com/forums/topic/tv-compatibility/page/12/#post-15034

    #21501

    Steo
    Participant

    You legend omg you literally made my day woooooow!

    Yes that works for 3x and looks amazing 🙂

    I put on the setting not expecting any luck and the screen came on.

    Thanks very much and to marqs too for the settings 😀

    #21519

    Insurrection33
    Participant

    Hi, I have a 1920 x 1200 NEC multisync professional monitor which is designed to be very forgiving to input signals and will display the exact input resolution. I can use 5x in standard 4:3 mode without any issue for genesis, PS1, or SNES. When I try to use 5x 320×240 optimal mode for the genesis it will no longer accept the signal. It reports a refresh rate that is outside of the acceptable range. I had this issue with my NEC multisync 1600 x 1200 monitor as well and I thought it was the limited horizontal display so I tried with the 1920 panel and it happened again. I am able to use the 320×240 optimal mode with 4x but then it leaves quite a bit of the screen blank. Any thoughts?

    #21528

    Steo
    Participant

    What are your settings like under sampling opt. Adv. Timing if you go into 320x240LB?

    My Samsung C24FG73 picks it up as 1080p and works but this particular monitor isn’t great for it as I have to manually set the refresh rate manually and it causes frameskip.

    Try raising V. Backporch slightly and see will the image appear. If not then just make sure the settings are the default ones you’re using.

    Edit: If anyone knows a way to get 50Hz to work on 3x let me know. I’ve tried the suggestion in the first post of 720p50 settings but it still won’t show on the TV. I guess 3x only works in 60 as 1366×768 is a PC resolution. The TV seems to just use 1080p or 4k for everything else I throw at it on the PC but it always displays them, it just wont accept the inputs fron the OSSC. I was expecting 5x to work since it’s a 4K TV but 3x honestly looks great on it. I just wonder now is there a tweak for 50Hz otherwise I have to play those ones at 2x stretched to 16:9. At least they work I guess but if the TV didn’t stupidly force you to use 16:9 50Hz would be fine at 2x especially with the higher resolution of 288p vs 240p.

    #22548

    sofakng
    Participant

    I’m trying to get my Panasonic TCP50GT25 plasma working with NES/SNES Line3x-5x but I’m not having any luck.

    When I enable Line3x, I’ve tried going into Advanced Timings (960x240p) and setting V. Active Lines to 256 and V. Backporch to 6 but it didn’t help.

    Is anything else I can try before thinking about the recent sync mod that marqs released?

    #22552

    Gummi
    Participant

    Did you try going lower than V.Backporch 6? I don’t get an image from my SNES on my Panasonic GT60 until I hit V.Backporch 2. Keep going down until you hit 1 before ruling it out.

    #22554

    sofakng
    Participant

    Yeah I did try all the way down to one and it didn’t work. Anything else I can try?

    #23631

    HWGuy
    Participant

    Anyone gotten 480i 3X (laced) to work on an LG OLED C7P?

    #23870

    Listai
    Participant

    I’m having a similar issue with my Megadrive, my TV can display up to 5x on 256×240 titles with no issues whatsoever, but with 320×240 games I can only get the optimised mode to display up to 4x. However the image does display at 5x when I select generic 4:3.

    I’m running a Japanese model 1 Megadrive with Retrogamingcables uk’s Scart cable on a Sony kd55x8500c and as it is a 4k panel I run 5x in 1200 line mode. My Super Famicom also has no issues running at 5x mode.

    I was able to get an incredibly noisy image by changing H.Samplephase to around 427-ish but I never could get rid of the noise. I’m a bit of an amateur so some tips would be appreciated.

    #23872

    Steo
    Participant

    @sofakng I’m probably way too late now, but did you try marqs settings for 1366×768? They work on my TV and it’s posted here: https://www.videogameperfection.com/forums/topic/tv-compatibility/page/12/#post-15034

    As for @listai I will set up my Genesis and test it. My spare 1080p TV will accept 1600×1200 and still display an image so I can test it with that.

    #23874

    Listai
    Participant

    Thanks for your assistance, I took another run at it this morning but ran into the same issues.

    I can only get an image to display in 320×240 optim by bringing H. Samplerate back to around 423, but there are four large vertical bars of noise that only duplicate and grow closer together when I experiment with different numbers. Generic 4:3 brings up an image immediately and only required a small tweak to sampling phase to bring everything into line.

    I should be happy with 4x mode, but the image looks so soft on my panel compared to my Super Famicom at 5x.

    • This reply was modified 3 weeks, 4 days ago by  Listai.
    #23876

    Steo
    Participant

    Yeah it seems to vary a lot depending on the TV. Maybe it’s using PC mode in 4x which seems softer on certain TV’s. I’m getting a picture on my Samsung using 5x with 320×240. Have you tried both 1920×1200 and 1600×1200 to see if one works better than the other? The H Samplerate would have to be about 427-428 to eliminate those problems but as you said the TV isn’t accepting that.

    4x on my samsung looks good when I use 320×240 mode because it scales a perfect 4x with black borders.

    The Panasonic EX700 (4k) I have is very fussy but I can get NTSC working with generic 4:3 in 1366×768 and it does look sharp to me. I know Samsung TV’s have a habit of making PC mode very soft so maybe your Sony TV is doing that in 4x since 1280×960 is likely picked up as a PC resolution. You’ll know if that’s what causing it if 3x actually appears sharper since it’s 720p and more standard than 960p.

    #23877

    Listai
    Participant

    Thanks for getting back to me so quickly.

    I think I did try 1600×1200 but I’ll go back and check at 427-428.

    The only other thing I noticed that with my TV the analog sync LPF seems to cause more problems than leaving it off. For both my Super Famicom and Genesis I’m able to get clean pixels with no ringing or ghosting with the LPF set to off, I have to adjust the horizontal position but after that and a quick samplephase tweak it has less noise than when the LPF is enabled.

    I’ve ordered a RBG bypass board and I’m crossing my fingers that it might help solve the problem I’ve been having with 5x.

    #23878

    Steo
    Participant

    Good luck with it, you’re still doing far better than me. I’m lucky to even get NTSC Line3x generic 4:3 working at all on my 4k TV and my modded PAL Saturn frameskips on that set because it’s 59.30Hz lol.

    The little Samsung doesn’t frameskip so I guess it’s better than nothing but it’s just a shame that my 4k set is so fussy. I should save for an OLED TV that has good compatibility instead 😛

Viewing 15 posts - 121 through 135 (of 143 total)

You must be logged in to reply to this topic.