Menu

TX Mode Question

Home Forums OSSC OSSC – Discussion and support TX Mode Question

This topic contains 3 replies, has 2 voices, and was last updated by  BuckoA51 3 months, 2 weeks ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #12326

    Edhel
    Participant

    Recently got my ossc. 5x mode seems to work on my old lg lh3000 tv, but only in dvi mode under the tx option. In hdmi the entire screen goes greenish in 5x, colours aren’t right. Sync is still there. In dvi mode colours and such seem perfect in 5x.

    My question is am I losing out on anything by having it in dvi mode? I currently get audio out from the 3.5mm jack, but in the future I plan to have the audio board installed for audio out via hdmi. Will this still work with the ossc in dvi mode?

    #12331

    BuckoA51
    Keymaster

    HDMI sends a few extra packets compared to DVI, those packets can include audio so yes you would need HDMI mode in that case.

    #12333

    Edhel
    Participant

    Thanks for the reply. Just wondering is there any settings in particular I can focus on to tweak to try and fix this? The greenish tinge happens no matter what console I seem to hook up to the ossc. While I could stick to DVI, HDMI would be nice for future proof. Cheers.

    #12347

    BuckoA51
    Keymaster

    Have you tried a different HDMI cable? I actually thought 5x was incompatible with my setup but turns out I just had a cable that wasn’t up to snuff.

    Don’t use any HDMI splitters with it eiter.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.