Menu

V. samplerate

Home Forums OSSC OSSC – Feature Requests V. samplerate

This topic contains 3 replies, has 2 voices, and was last updated by  Harrumph 1 month, 1 week ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #18101

    jaffa225man
    Participant

    If this isn’t possible, please just let me know. I have noticed lines in the 240p Test Suite’s “Checkerboard” on my original 3-chip North American SNES that seem to need a vertical samplerate (and probably a vertical polarity offset) to remove. I’m using 256×240 Line4X mode & have already set the “H. samplerate” (and polarity) perfectly to get rid of all noise that has to do with horizontal sampling. The bands still shown are not equidistant, though, so maybe it’s just line noise. What do you think? If a “V. samplerate” setting were available, would it likely fix this?

    Camera ISO 100

    Camera ISO 320

    Thanks

    #18163

    Harrumph
    Participant

    There is simply no such thing as vertical samplerate.

    To me it looks like your display is doing some weird scaling. If possible, set it to an unscaled (1:1) mode.

    Or it could be some problem with your console, or it’s the same with other consoles?

    #18518

    jaffa225man
    Participant

    Thanks Harrumph! Shortly after posing the question, I realized vertical samplerate couldn’t be the cause (due to the uneven spacing and thickness of the lines), but I hadn’t realized it doesn’t exist, so thanks for that. Yes, you must be right, as I’m using the OSSC with an XGA (1024×768) NEC VT660K projector through a monoprice HDMI-to-VGA adapter; sorry I didn’t mention this pertinent information before. I will still have to try the Test Suite with my Playstation 2 (or 1), to rule out the SNES. The scaling patterns show up no matter what OSSC mode I’ve tried (passthrough included) with the SNES, but none of these are the native XGA resolution, only less than and greater. The projector itself has no menu option to disable scaling, as far as I know. I’m quite happy with the OSSC anyway! It looks so much better than an S-Video cable, and I haven’t noticed the scaling artifacts in any game as none I own show anything close to a fullscreen 1:1 pixel checkerboard.

    Thanks again

    #18525

    Harrumph
    Participant

    You should try the V.Active trick described here https://www.videogameperfection.com/forums/topic/tips-tweaks-lx3-lx4-lx5-modes/

    It should result in perfect vertical scaling for your output (768), using Lx3 mode.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.